Copper Talk » Ask The Tech  

  Thread Last Poster Posts Pages Last Post
ModificationsDale3215 695 3-20-18  8:13 pm
Radio's MobileDoctor10585 1932 9-23-18  1:26 pm
AntennasCharliebrown10194 1136 10-06-18  5:35 pm
Radios BASEBig_radio5347 922 5-17-18  5:02 pm
AmplifiersPaultech7425 1343 8-28-18  10:03 pm
InstallationsThehobo2278 268 2-16-17  11:53 am
General Technical Questions Shakymcquiver8566 1465 4-18-18  5:07 am
Microphone WiringDale1410 414 7-04-18  11:20 am
Microphone QuestionsMgreene1164 231 7-18-17  8:08 am
Ham Gear4771828 316 8-21-16  6:08 pm
Ham AntennasTech833489 68 1-19-15  12:02 pm
General CB, Ham & Mur's Radio Related Questions/TopicsDale1824 191 3-25-18  8:38 am
Shortwave Charliebrown235 43 11-15-10  5:33 pm
MetersCharliebrown401 94 7-14-18  3:29 pm
Power SuppliesTech237450 77 5-25-17  11:01 am
CoaxCharliebrown795 98 6-10-17  3:55 pm
  ClosedClosed: New threads not accepted on this page        

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

Tech808
Moderator
Username: Tech808

Post Number: 14880
Registered: 8-2002


Posted on Wednesday, December 19, 2007 - 7:49 am:   Edit Post Delete Post    Move Post (Moderator/Admin Only)

NOTE!

When Submitting a Question for HELP with a Problem the following "19 questions need to be answered to allow the Copper Forum Techs and Moderators and other Copper Forum Member's to help you solve / resolve your problem.

#1 ~ Is the Antenna / Amp / Radio 100% Stock from the Factory with NO Alterations / Modifications?

#2 ~ Make of antenna / amp / radio?

#3 ~ Model of antenna / amp / radio?

#4 ~ Mode's of operation the problem exists on ie: AM / FM / LSB-USB?

#5 ~ Is it used for Base or Mobile operation or Both?

#6 ~ Is problem noticed in Mobile or Base use or Both?

#7 ~ Is problem Constant or Intermittent or both?

#8 ~ Describe as precise as you can what problems you are having.

#9 ~ Does radio have proper power if in mobile use and proper fuses installed?

#10 ~ Has the Stock modulation settings been adjusted and are you using the Stock mic or an after market mic and is the mic a Power Microphone?

#11 ~ Has the radio been peaked/tweaked or had other modifications?

#12 ~ Are you the original purchaser/owner of the antenna / amp / radio or did you get it used?

#13 ~ List ďALLĒ modificationís that have been performed to the radio. ie: Super swing mod, NPC mod, transistor swap and any and all parts that have been upgraded or swapped.

#14 ~ Is Antenna / Amp / Radio properly installed if mobile, and is radio properly grounded?

#15 ~ Is radio properly installed if using it as a base radio and properly grounded?

#16 ~ Have you checked all antennaís, coax, jumper's, meter's, and installation to make sure everything is in good working condition and properly installed?

#17 ~ Where you using an amplifier when you first noticed the problem?

#18 ~ What accessory equipment do you have in line with the radio, ie: meterís, amp, low pass filterís etc?

#19 ~ And please list any other helpful information that may help other's to help you resolve / fix the problem you are having.



Lon~Tech808
CEF#808/HAM#001/CVC#002

Tech808@copperelectronics.com